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Introduction

Scania Multi is an aid to quickly and effectively 

find the right parts for a vehicle or an industrial 
or marine engine. 

Searches in Multi are fastest if you can specify 
which vehicle or industrial and marine engine 
you wish to work with before starting a search. 
Information which is not relevant will then be 
omitted by Multi.
© Scania CV AB
Multi may have a direct connection to the dealer 
system or can be used as a stand-alone system. 
This version of Multi incorporates the parts 
catalogue.

The user is assumed to have a basic knowledge 
of Windows and also be familiar with the way 
Scania service literature is structured.
Help in Multi
As a supplement to the User Manual the 
program incorporates a help file. The help file 
contains largely the same information as the 
user manual but provides more detail in some 
areas. You can find the help file under the 
question mark in the button bar or in Help and 
Contents on the menu bar. 

• Select Abbreviations in the Help menu to 
display a list of abbreviations in the help 
file. 
Introduction
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User Guide
The User Guide accompanies the program as a 
PDF and can be accessed via the Help menu.

The User Guide is opened in and printed from 
Acrobat Reader.
© Scania CV AB 2010, Sweden 5



Send report
Send report
General information about 
the function
If you find a fault or incorrect information in 
Multi, you can send a report. Click the Send 
report e-mail button on the button bar to open 
an e-mail message.

Note: In order to use the function, the computer 
must be connected to the internet and an e-mail 
sender must have been configured for the 
computer.

Contents of reports
The following contents are automatically added 
to the e-mail message:

• Information text about where it is being 
sent, including a link to SAIL, where the 
link to FRAS can be found.

• An attachment which consists of an image 
of the window displayed in Multi at the 
moment when you clicked on the e-mail 
button.

If you have configured Multi with a standard 
address for the recipient, the address is 
automatically added to the message. 

You can edit the message just like a normal 
e-mail message. 

Recipient of the report
The report is sent to the person or function that 
can pass the fault on to Scania's fault reporting 
system FRAS.

Configuration
More information on how to configure the 
function for MAPI and SMTP is found in the 
Configure Multi section of this guide.
© Scania CV AB 2010, Sw
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Navigation in Scania Multi
Different features and tools in Multi are 
described here. They are located in the menu bar 
and toolbar at the top of the screen when you 
start Multi.

The names of the different buttons can be seen 
by moving the mouse pointer over them.

Multi sorts all information according to a 
component structure, the BTI structure. This has 
been developed for Scania's aftermarket 
information and contains twenty main groups 
with associated subgroups.
© Scania CV AB 20
The purpose of the BTI structure is to facilitate 
searching for information in all aftermarket 
technical information.

More information about the BTI structure and 
its contents can be found in the help file 
accessed from the question mark (?) on the 
menu bar.
1 Navigator
2 Vehicle/engine data
3 Parts
4 Service Exchange System
5 Accessories
6 Selection list
7 Saved selection list
8 Add to selection list
9 Search
10 Search replacement
11 Back
12 Next
13 Help
14 Send report
15 Links
Navigation in Scania Multi
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The Navigator
You can access the higher and lower levels of 
the BTI structure by means of the Navigator, 
which acts as a file manager. It is automatically 
displayed when a function which uses the BTI 
structure has been selected.

Click on a tab or the text of a main group to 
expand it. The active tab is highlighted in blue.

Note: The View menu (1) allows you to choose 
to view section codes for spares.

The information itself is retrieved when you 
click on the relevant heading, but not the 
headings of the subgroups which have no 
information of their own.
© Scania CV AB 20
You can change the width of the Navigator by 
moving the right edge with the cursor and 
dragging it in.

Note: Information is filtered when you select a 
tab for one of the main groups. But only the 
selected main group will be filtered.
Navigation in Scania Multi
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In most cases when the navigator is open it takes 
space from the information that is to be viewed. 
When you have selected a section: click the 
Navigator icon or press the F2 key, and it will 
close and leave room for other information.

You can choose to hide the Navigator 
automatically after clicking on an information 
type from the View menu. You can choose to 
always view the small navigator tabs in the same 
way (only applies to parts).

You can also navigate directly from, for 
example, engine in a partial specification on a 
chassis number to engine in the parts catalogue.

Shortcut keys
Information in all editable fields can be reused. 
This means that you can use the shortcut key to 
highlight text and/or figures, copy, Ctrl+C, and 
paste, Ctrl+V, and press Enter, for example, to 
search.

Context menu
To assist you a context menu is displayed when 
you right click. The other options available in 
the context menu vary depending on the position 
of the mouse pointer and which program version 
you are using.
© Scania CV AB 20
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History
History on the menu bar offers a shortcut to 
previously accessed information.

When you move between different sections in 
Multi, the program saves the sections used. The 
last 20 sections used are saved under the 
relevant function.

Clicking on a section under History will take 
you straight back to the section again.

The stored history is deleted when you close 
Multi.

History buttons
You can use the arrow buttons in the toolbar as 
an alternative to the History list. The left 
arrow (1) will take you one step back in the 
history each time you click it. The right 
arrow (2) will accordingly take you one step 
forward in the history.

Otherwise, the arrow buttons work in the same 
way as the History list.

Navigation in Scania Multi



Vehicle/engine data
Searching by vehicle/
engine data
An essential part of Multi is searching by 
vehicle/engine data. If a vehicle/engine is 
specified by a chassis or engine number, only 
information relevant to that particular vehicle/
engine is displayed. Other information is 
filtered out. Use vehicle/engine data to reduce 
search times and reduce the risk of wrong 
selections in Multi.

The vehicle/engine data window opens 
automatically when you start Multi. 

Filtering is most efficient and searching is 
easier if you enter the chassis number, engine 
number or registration number of the vehicle/
engine when starting the search.

You can also specify the directory when you 
have entered Vehicle/Engine type. 

If the number is not available, filtering of 
vehicle type is possible, for example 3 series 
bus, but the filtering will not be as efficient.
© Scania CV AB 2
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As a last choice, All can be used. The search 
will be completely unfiltered.

If Multi cannot find the chassis or engine 
number you entered, it could be that the 
particular vehicle/engine belongs to a region 
which has not been installed in the database. 
For more information refer to Classification of 
vehicle/engine data.

The vehicle/engine data will be available 
during a session until you select a different 
vehicle/engine or exit the program.

The vehicle/engine information in Multi has 
been taken from the CHIN database and shows 
vehicles as they were delivered from the 
factory plus any reported modifications. 

The stored specific data covers trucks from the 
3 series onwards, buses manufactured from 
October 1991 onwards and industrial and 
marine engines from 1996 onwards.
© Scania CV AB 2
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Classification of vehicle/
engine data
The amount of information related to specific 
vehicles/engines has increased. Because of this 
there is so much data that it has been divided 
into regions.

To install vehicle/engine data select which 
regions you wish to install. More information is 
available in the Installation instructions

The regions are divided into:

• Africa

• America

• Asia

• Australia and Oceania

• Europe

• Scania Engines

The help file in Contents in the Help menu 
contains information on the countries that make 
up a region. There are no countries in the 
Scania Engines region but all the industrial and 
marine engines.
© Scania CV AB 2
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Using the vehicle/engine 
window
Click on the toolbar button or select the 
Chassis/Engine data command in the 
Functions menu.

Vehicle/engine data can be retrieved in 
different ways: via chassis number, registration 
number or engine number.

The chassis window is divided into three main 
sections:

1 Chassis/engine search (1)

2 Chassis/engine information (2)

3 Vehicle/engine data (3).
© Scania CV AB 2
Vehicle/engine data
010, Sweden 14



Chassis/engine search
4 Chassis serial number (4): Enter the 

chassis serial number.

5 Vehicle/Engine type (5): Select type by 
clicking the arrow and selecting from the 
list. 

6 Registration number (6): If you are 
connected to the dealer system or if 
registration number data has been entered 
in the local register, you can enter the 
registration number of the vehicle and click 
Search (9). 

7 If you select Vehicle/Engine type, you can 
also specify the folder (7) for some of the 
options.

8 Engine number (8): Enter the engine 
number of the vehicle/engine.

9 Click Search (9) and Multi will search for 
chassis data in the chassis database. 

The information will be shown on the chassis 
data tabs.

Multi then retrieves the chassis number which 
is linked to the registration number. Then Multi 
will search for chassis data. If the chassis is in 
Multi, the relevant chassis data will be shown. 
For more information refer to Local chassis 
register.
© Scania CV AB 2
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Quick navigation for the Vehicle/
Engine type option
When you search with this option, a window 
opens with the Navigator and a picture of the 
vehicle type or engine option concerned.

When you click on a section in the Navigator, a 
quick navigation menu (1) is displayed which 
takes you to the following information areas:

• Spare parts

• Standard times

• Menu price

• Exchange parts

• Workshop manual

• TI
© Scania CV AB 
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Vehicle/engine information
1 Chassis/Engine Information: General 

information about the vehicle/engine is 
displayed on the left. 

2 Deviations: The factory’s computer 
system cannot handle deviations from the 
specification for older vehicles 
automatically. They are therefore 
displayed as a text string in the field on the 
right.

Sometimes an S-order number may be 
indicated. This number can be used as a 
reference when contacting the factory about 
any queries. 

The FFU number is also displayed here when 
the vehicle is fitted with FFU equipment. A 
ZZC number is also displayed for a bus with 
customer-specific equipment.

If the figures are displayed as a link, blue 
underlined figures, a PDF document containing 
more information is linked to the number. Also 
applies to ZZC numbers.
© Scania CV AB 2
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Vehicle/engine data
Vehicle/engine data field
The vehicle/engine data field changes when 
you have searched on the chassis or engine 
number. It is divided into three tabs:

1 General information (1): This shows 
general information on the chassis or 
engine, e.g. delivery date.

2 Technical information (2): The entire 
chassis specification is shown here. You 
cannot change this. At main group level 
you can navigate directly to the different 
types of information. Click on the main 
group and select the type of information in 
the context menu which is displayed.

3 Notes (3): Click on the tab, the toolbar 
button, Notes in the context menu or select 
Note in the Notes menu to make a note.

A symbol at the top left corner of the window 
will indicate whether there are any notes for the 
current item.
© Scania CV AB 20
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Search in Multi
Search part
You can find information on a particular part 
by using different search terms. 

Filtering is carried out by the chassis number or 
vehicle type entered into the chassis dialogue 
box. There will be no filtering if you have 
selected All. 

Note: Searching in all main groups, 
particularly by designation, takes a long time 
and cannot be interrupted.

Click Search on the toolbar or select the 
command Search part from the Tools menu.

1 Select Search definition (1). You can 
choose between Part number, Description, 
Component code or System.

2 Enter the number/designation (2). 

You can combine an incomplete 
designation with the * character when 
performing a search. An asterisk can be 
used to replace one or more characters of 
any kind. The conditions that apply to the 
different search definitions are set out in 
the description in the text box.
© Scania CV AB 2
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3 Select the group (3) you want to search in.

If you do not know which group the part 
belongs to you can ask Multi to search 
through all groups.

4 Click Search (4).

The number of sections found containing the 
required designation is indicated in the Rows 
box on the right. 

5 Highlight the section you wish to view and 
click Open (5) or double-click on the 
section to view it.

If Multi does not find what you are looking for, 
you will be asked if you would like to continue 
the search in the replacement list (if it has not 
been filtered out). If you obtain no hits in a 
search it may be due to what has been selected 
in the chassis window. If you selected All, the 
Search replacement dialogue should be 
displayed.
Search in Multi
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Search replacement
If a part number is shown in italics and greyed 
out and an icon is shown in the References 
column, a replacement is available. Click the 
double binoculars icon to display the Search 
replacement window.

You can also open the window by selecting 
Search replacement in the Tools menu or in 
the Search part dialogue.

A part may be replaced by one or more parts. 
The replacement may in turn be replaced by one 
or more new parts.

1 Enter the part number you are searching 
for (1).

2 Click Search (2). 

3 If there is a note on the part, a symbol is 
displayed in front of the part (3).

4 Click on the symbol to display information 
about the part in the Notes window (4). 
Search in Multi
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You can change the number of parts:

5 Click the current part to highlight it.

6 Click Add to selection list (5) to add the 
highlighted part to the selection list. 

7 Click the selection list icon and highlight 
the part to be edited. Click Edit (7). A new 
window opens.

8 Change the number of parts and then click 
Add to selection list (8) to update the 
selection list and the window will close.
Search in Multi
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Image processing

Images are displayed in various ways in Multi. 
Some images are displayed directly in the Multi 
window and some directly using a viewer. For 
more information refer to Pictures in the viewer.

There are other images in PDF files which are 
viewed with Acrobat Reader. 

Image processing



Pictures in the viewer
The pictures can be manipulated using the 
buttons in the button bar. These buttons allow 
you to:

1 Print. The printout shows the image as it is 
displayed on the screen. 

2 Restore to original.

3 Magnifier. See the Magnifier section.

4 Global View. See the Global View section. 

Zoom in and zoom out
To enlarge the image (zoom in), left-click in the 
image.

To shrink the image (zoom out), right-click in 
the image.

Manipulating windows
Change the size of window by dragging a corner 
with the mouse pointer.

Close windows by clicking on the cross in the 
top right corner.
Image processing
© Scania CV AB 2010, Sweden 24



Magnifier
Click the Magnifier button (3). A new window 
will appear enlarging the area you are pointing at 
with the mouse pointer in the large window. This 
will help when trying to trace a cable, for 
example. 

Change the magnification level by using the 
scale on the left in the magnification window.
Global View
Click the Global View button (4). A window 
will now be displayed with a global view. The 
area shown in full screen is marked with a red 
rectangle. Move the red rectangle in the small 
window to navigate in the large window. 
Image processing
© Scania CV AB 2010, Sweden 25
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Pictures in Acrobat Reader
Multi uses Acrobat Reader to display some 
information. In this program you can zoom into 
different parts of a picture for a better view. The 
appearance and location of the buttons may vary 
depending on the program version.

Adjust the size to the window
Adjust the size of the document to the window 
using these buttons. The left button adjusts the 
height of the document and the right one adjusts 
the width of the document.

Zoom in and zoom out
You can choose at what size to view the 
document. 

• Select which tool you wish to use via the 
arrow button on the right of the zoom-in 
tool: zoom in, zoom out or dynamic zoom. 
If you select the alternative at the bottom, 
these buttons are shown on their own 
toolbar.

If you select dynamic zoom, the 
magnification is changed by clicking and 
dragging up and down in the picture.

• You can also enter the size with the plus and 
minus buttons. The size is shown in the box 
between the buttons. 

• Select a size from the list that is displayed 
by clicking on the arrow.

Image processing



Parts
General information on 
parts
Click on the toolbar button or select Parts in 
the Functions menu.

You can make a selection of parts to be ordered 
with or without access to vehicle/engine data. 
However, the search is faster using vehicle/
engine data. 

Find the required spare parts section using the 
navigator (see Navigating in Scania Multi). 
Help is provided in the form of a parts picture 
for the section you have selected. 

When you hide the Navigator, both the parts 
picture and the parts list can be viewed.

The position, part number and description of 
the parts is displayed.

• If a dot is shown in front of the part, it is 
included in the part immediately above 
which has no dot.

• If a two dots are shown in front of the part, 
it is included in the part immediately above 
which has only one dot, etc.

You can obtain a printout of the picture or the 
picture and the parts list. For more information 
refer to Print.
© Scania CV AB 2
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Parts dialogue with Navigator

Parts dialogue without Navigator
Parts
© Scania CV AB 2010, Sweden 28



Different parts ranges
Multi can display two different ranges. One is 
applicable to Latin America and one to the rest 
of the world. You can change the settings for the 
range to be displayed in Multi Config. You only 
need to change the settings if Multi is installed 
in Latin America.

The parts that are not applicable to the range you 
selected are greyed out. They are not available 
from central warehouses at factory level. The 
part may, however, be available at regional or 
local warehouses. 

Parts that are not applicable may be replaced. 
Their part numbers are then shown with the 
figures greyed out and in italics. In addition, an 
icon, binoculars, is shown in the References 
column.
© Scania CV AB 2010
Updating
The range is constantly being expanded and 
replacements introduced. In order for Multi to 
display current information, updates must be 
applied at regular intervals. Refer to Configure 
Multi for further information about 
communication with the dealer system.
Select parts
• To select parts, highlight one or more lines 

in the section list. 

Highlight several lines by holding down the 
Ctrl key at the same time as clicking on the 
lines. When you highlight the part in the list, 
the number for the part in the illustration is 
highlighted.

• Add the parts to the selection list by clicking 
Add to selection list on the toolbar or select 
Add to selection list in the context menu 
which is displayed when you right click.
Parts
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A list is displayed with the parts you selected.

1 Indicate the desired quantity by highlighting 
the line concerned and typing the 
quantity (1) on the keyboard. 

Confirm with the Enter key. 

2 Highlight any lines you wish to remove and 
then click Remove part (2).

Tip: In the Add parts to the selection list 
window, the quantity is set to 1 for all listed 
parts and the number one is highlighted in the 
Quantity box. Use the numeric keypad to enter 
the quantity you require and press Enter when 
each line is finished so that the next line is 
automatically highlighted.

3 After the last line Add (3) is highlighted. 
Press Enter again to add the parts to the 
selection list.

When you have picked out all the parts that are 
needed for a job order, you can print the 
selection list. For further information see Print.

If Multi is connected to the dealer system you 
can send the order there. In the window you can 
see the quantity of parts that the dealer has in 
stock and where they can be found in the 
stockroom. You can also see whether the dealer 
has ordered parts from the central warehouse, 
On order, and the price of the part.
Parts
© Scania CV AB 2010, Sweden 30



Select part from 
illustration
You can also highlight the number of the part 
you wish to select in the illustration. 

• If you hold the mouse pointer over a number 
in the illustration, the part number and 
description will be displayed. 

• If you click on the number, the part is 
highlighted in the list on the right of the 
illustration.

• You can now click on several numbers in 
the illustration to highlight several parts in 
the list at the same time.
© Scania CV AB 201
You can also highlight parts in the list to 
activate the number in the illustration. To 
highlight several parts in the list at the same 
time, you must hold down the Ctrl key while 
clicking on the lines in the list.

• If you then right-click the context menu is 
displayed. You can then choose to add parts 
to the selection list.

In order to deselect one of the parts highlighted 
in illustration, click on the highlighted number 
you wish to deselect.
Parts
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Service Exchange System
You can use Multi to obtain information from 
the Scania Service Exchange System in PDF 
document form.

1 Click Service Exchange System (1) in the 
menu to display all available information 
for each group. 

Click the section you wish to view to open 
the document in Acrobat Reader.
2 If a section is linked to it, the text See 
Scania Service Exchange System (2) is 
displayed as a link. 

Click the link to display the section 
concerned.

3 Click the link in the View links window (3) 
to open the document in Acrobat Reader.
Parts
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Accessories
If you want to know which accessories for 
vehicles and drivers are available, click the 
Accessories (1) button on the button bar. The 
button only operates for the vehicle types for 
which accessories are available.

When you click on a group of accessories, a 
window opens with information about the 
accessories that are available. This information 
consists of a product description and part 
number for ordering.

Accessories are grouped differently from other 
information in Multi.

The information is shown in the form of PDF 
files.
Parts
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Display reference
If a part has a reference linked to it, an arrow is 
shown in the References column.

1 Click the arrow (1) and the section 
containing the reference will be 
automatically displayed.

To return to the previous section, use History - 
Parts on the menu bar or the arrow keys on the 
toolbar.

Note: There are also references to complete 
subgroups.
Display information
If information is available about a line or 
heading, an icon with an I is displayed.

2 Click the icon (2) to display the information 
text. 

The serial number limits for the part row 
concerned are also displayed in the text box.

If there is information about an entire section, 
the same icon is displayed in the Navigator. 
When the section is opened, information text is 
shown in a yellow field above the parts list.

3 Hold the mouse pointer on the icon (3) to 
display the information.
Parts
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Information in Acrobat Reader
Some information in Multi is displayed in 
Acrobat Reader. It starts automatically, for 
example when you click on an information link.

Scroll
Scroll through the document by using the arrow 
buttons. Click to scroll forwards or backwards. 
Use the outermost buttons to scroll directly to 
the first or last page of the document.

Use the round arrow buttons on the right to 
scroll forwards or backwards in the history.
You can also scroll using the Scroll forwards 
(Page down) and Scroll backwards (Page up) 
keys on the keyboard.

In service booklets with bookmarks you can 
move between the different chapters by clicking 
on the different headings.
Information in Acrobat Reader
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Search text
When a document is open in Acrobat Reader, 
you can do a search in the text. Click Search 
on the toolbar.

1 Enter the word you are looking for in the 
field and click Search (1). 

2 To hide the search box, click Hide (2).
Information in Acrobat Reader
© Scania CV AB 2010, Sweden 36



Selection list
Selection list

The parts you have selected from different 
sections remain in the Selection list. You can 
save selection lists for 100 vehicles/engines.

1 You can view the selection list by clicking 
Selection list (1) or by selecting the 
Selection list command under Functions in 
the toolbar.

2 Save your selection lists with Save (2).

3 To see the selection lists you have already 
saved, click Saved selection lists (3) on the 
toolbar.

Note: Use the buttons on the right or the context 
menu which is displayed when you right click to 
manage the selection lists. 
© Scania CV AB 201
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Selection list
Overview list
You can have an overview list from the selection 
list open while you are working, for example, 
with the parts catalogue. You can then see which 
parts are in your selection list all the time.

Click the << button at the bottom right of the 
selection list window. The overview list is then 
displayed.

The size of the overview list window can be 
changed by dragging the lower right corner of 
the window.

4 Click the >> button (4) in the overview list 
to return to the selection list. You can deal 
with the parts as normal there (refer to 
Selection list).
© Scania CV AB 2010, Sweden 38



Selection list
Add

Parts

5 If you know the number of the part you wish 
to add, click Add part...(5). 

6 Enter the Part No (6).

7 Enter the Quantity (7).

8 Click Search (8) to display the description. 
If Multi is connected to the dealer system, 
the availability, location and price will also 
be displayed. 

9 To select the part, click Add to selection list 
(9).
© Scania CV AB 2010, Sweden 39



Edit
1 To change the quantity, highlight the part 

and click Edit (1). Enter the new quantity 
and click Add to selection list.

Delete
2 Delete selected parts from the selection list 

by highlighting them in the list and clicking 
Delete (2).

Add a blank line
3 To add a blank line, click Insert space (3). 

The line will be added after the current line.

Move lines by left clicking and holding the line, 
dragging the line where you want it and 
releasing the button.

Clear
4 To clear the entire selection list, click 

Clear (4). 

Save
5 Save the selection list with Save (5) when 

you have finished.
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Saved selection lists
When you click Saved selection lists, a list of 
the saved selection lists is displayed. The 
selection lists are chassis number dependent. 

1 To see the contents of a selection list, 
highlight it and click View list (1). Or you 
can double click on the selection list you 
want to open.

Selection lists that you save will be left even 
when you clear Multi or change the specific 
number of your search.

2 To delete selection lists that have been 
saved, highlight the line with the selection 
list you want to delete and click Delete (2).
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Send order
To send the contents of the selection list to the 
dealer system, enter the order number 
previously obtained from the dealer system and 
click the Send button.

If you installed Multi with a password for 
communication with the dealer system, a 
dialogue will now appear where you must enter 
the password.

1 Enter your Name (1).

2 Enter the Password (2). 

3 Click OK (3) to send the order.

Note: This is only possible if Multi is connected 
to the dealer system. If it is not, the Send button 
is greyed out and cannot be activated.
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Notes
In the Navigator
You can enter your own notes in the Navigator 
at all levels from subgroup and below. The notes 
are saved in the local database on the hard drive. 
You can copy them via a floppy disk, USB 
memory stick or server to the hard drives of 
other Multi users. For more information refer to 
Export and Import.

To generate a new note or to open one created 
previously: 

• Select Note in the Notes menu.

You can also select Note in the context 
menu which is displayed when you right 
click.

Notes can be added to all types of information. 
A pen shown in the Navigator indicates that 
there is a note for the section (see upper 
illustration).

The same pen is also used as a symbol in the 
sections Standard times and Menu pricing (see 
lower illustration). Click on the symbol to 
display the notes.
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In the vehicle/engine 
window
You can write a note in the Vehicle/Engine 
window when you have entered a chassis or 
engine number. Notes are specific to a specific 
vehicle/engine. A symbol in the vehicle/engine 
search box at the top left corner of the window 
will indicate if there are any notes for a 
vehicle/engine.

• Click on the button in the toolbar or the 
Notes tab. 

You can also select Note in the Notes 
menu or select Note in the context menu 
which is displayed when you right click.

1 Enter the note directly on the white 
field (1) of the tab.

2 Click Save (2) to save the note.

3 Click Clear (3) to delete it.
Notes
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Printing
Print
Preview
If you select Preview in the File menu or 
Preview in the context menu, Multi will create a 
PDF file which is displayed on the screen. You 
can, for example, save or print the PDF file or 
attach it to an e-mail.

Parts
In general, if printing of parts is requested from 
main group level, the information for all lower-
level sections will be printed. If printing is 
requested from section level, only the open 
section will be printed.

• Click Print in the File menu.

You can choose between printing a complete 
parts list with picture or the picture alone.
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Selection list
It may be a good idea to print the Selection list 
as an addition to invoices to make it easier for 
customers to understand what they are being 
billed for. The list can also be printed in the 
language which is most appropriate for the 
customer.

Click Print or select Print in the File menu.

1 Enter the Name (1).

2 Enter the Order No (2).

3 Enter any Remarks (3).

4 You can also select the Language (4) to be 
used in the list. 

5 Choose whether the orientation should be 
portrait or landscape (5).

6 Click Print (6).

Printing



Connection to the dealer system
Connection to dealer system
A workshop utilises Multi to its best advantage 
when the system is connected to the local 
dealer system. You can connect via an 
interface, API (Application Program Interface). 
Information from the customer and parts 
registers can be used by Multi and Multi can 
send information to the dealer system.

The most efficient way of using Multi is to start 
with a given vehicle/engine specification. You 
can use this to filter out information which 
does not apply to that particular vehicle/engine. 
The key to obtaining a specification is the 
chassis or engine number. These numbers may 
sometimes be difficult to obtain as the 
customer quite simply does not know them.

In Multi you can therefore obtain the 
specification from the registration number. 
This is sent to the dealer register via the API. 
The register responds with the chassis number 
obtained from the customer register. This 
depends on the information being present in the 
local system.

Refer to Configure Multi for further 
information about communication with the 
dealer system.
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Local chassis register
You can also create a local register in the local 
database. The register links the vehicle 
registration number to the chassis number. You 
can sort and make selections on the chassis 
number and registration number. This means 
that you can retrieve a chassis specification via 
the registration number.

Instructions for using the program are available 
in the Help menu or via the help button (?) on 
the toolbar.

Select Registration No in the File menu in 
Multi to start the program. 

The window contains a list of the information 
entered into the register. 
© Scania CV AB 20
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Add new chassis
• Click New registration (2), see illustration 

on previous page.

• Enter its Chassis number (8).

• Enter its Registration number (9)

• Click OK (10). 

The chassis is now registered in your local 
register.

Note: Check that the chassis or registration 
number you wish to add is not already listed in 
the register.

Delete chassis
• Highlight the chassis number you want to 

delete in the list. 

• Click Delete (3).

The dialogue box displays the chassis you 
highlighted in the list.

• Click Yes to confirm.
Local chassis register
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Selection
If your register is very extensive it may be 
difficult to find what you are looking for in it. 
You can use Selection to filter the chassis out of 
the list. 

• Click View all chassis (1), see illustration 
on previous page.

• Specify the first digits of the chassis number 
and/or the first digits/letters of the 
registration number.

You can also enter the chassis number and 
registration number.

• Click OK and the program will filter out the 
chassis that do not match your criteria.

Save
You can save your register as a text file in order 
to print it. You can make a selection to save a 
limited number of chassis. 

• Click Save.. (6), see illustration on first 
page of this section.

• Select the folder you want to save your file 
in and enter a name. 

• Click Save to finish.
Local chassis register
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Export and import
You can export the local database by copying it 
to a floppy disk, USB memory stick or to a 
server on a network. Then you can import the 
database to other Multi computers.

Export
Click Export in the File menu. In the Export 
dialogue you can then select those parts of the 
database you want to copy.

You can choose:

1 Chassis number and registration 
number (1).

2 Notes (2)

3 Which directory to export the database to 
(3). 

4 Click Export (4) when you have made your 
selection.
Export and import
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Import
Click Import in the File menu.

In the Import dialogue, first select where on the 
hard drive the database is to be saved. Multi 
suggests C:\Multi\ldbexp.dat.

Indicate, by clicking in the boxes, which parts of 
the database you want to import. Only those 
parts of the database represented in the export 
file are displayed in the dialogue. 

You can choose:

1 Chassis number and registration 
number (1).

2 Notes (2)

3 Whether you wish to overwrite, replace, (3) 
the old database

4 Or whether it should be added (4).

If you replace the old database, the entire 
contents of those parts of the database you 
selected for updating will be deleted.

5 Click Import (5) when you have made your 
selection.
Export and import
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Configure Multi
General
Multi saves information on settings such as 
language options, database directories and 
communication settings in the file Multi.ini. 
This is located in the Multi directory, usually 
C:\Program files\Multi. When you have 
installed Multi, the settings can be changed in 
Multi Config, which was installed at the same 
time as Multi. Here you can change the settings 
you chose during installation without having to 
reinstall Multi.

All options are displayed in Multi Config 
regardless of whether you installed Multi Parts, 
Multi Service or Multi. But you can only choose 
the options which are applicable to the version 
of Multi you installed.

Note: Close Multi before starting Multi Config, 
otherwise you cannot make any changes.
Configure Multi
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Paths to Multidata
When you have started Multi Config, the paths 
to Multidata and Local databases are displayed. 
The path to Multi.ini is displayed at the top. 
Settings in Multi.ini are changed via Multi 
Config. 

1 To use an ini file other than the one 
suggested, click Select (1) and look for the 
ini file you want to use. 

The type of database to be used is preselected: 
Access or SQL server.

Multi handles two types of data: Catalogue, 
Chassis, Service data and Local data. Multi uses 
four different folders to find data: Catalogue 
database, Chassis database, Service 
information and Local database.

Note: The Service information folder is not 
available in Multi Parts.

By changing the paths to these folders, Multi 
can retrieve data from different places, such as 
from the hard drive or a network server.

Click Select for the path you wish to change. 
Then find the path you wish to use and click 
OK.

2 Click Apply (2) when you have made the 
changes.

3 Click Close (3) to close Multi Config.
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Connection to dealer 
system

IMPORTANT! If your dealer system was 
connected in an earlier version of Multi, you 
must also enter the settings for this version of 
Multi.

1 Select the tab Select dealer connection (1) 
to enter the settings to be used to 
communicate with the dealer system.

2 In order to connect to the dealer system, tick 
the box Connect Multi to Multi Dealer 
Service (2).

In order to connect to the Multi Dealer 
Server, contact the person responsible for 
Multi at Scania.

3 Enter the name of the dealer system 
server (3) and the name of the 
connection (4). The data in the figure is an 
example.

It is extremely important that you enter the right 
server name and right connection name. Contact 
the network manager if you are not sure which 
data should be used for the dealer system in 
question.
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Updating
Here you can adjust the settings for updating 
both the chassis database and information 
relating to the range and replacements. You can 
perform immediate updates and subsequent 
scheduled updates.

1 Click Start (1).

Note: In order to perform an update, the 
computer on which Multi is installed must have 
an Internet connection and it must always be 
turned on.

2 Click Update now (2) to retrieve the latest 
information immediately.

3 If you wish to schedule updates, proceed as 
follows: Tick the box marked Enabled and 
click the Schedule button (3). 

4 Enter the date, time and day of the week (4) 
that you wish the updates to be carried out.

5 Click OK (5) to close the window.

6 Click Save (6) to save your settings.

7 Click  Close (7) to exit the update option.
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Settings
Select the Settings tab to enter:

1 The Language (1) Multi should display and 
use to retrieve the correct data from the 
database. The language setting does not 
affect Local DB.

The workshop manual is only available in 
the language which was installed from the 
DVD.

2 Standard times setting (2). Choose 
whether to use Standard times or PU/TU. 
Multi Edit is required for this.

If you select PU/TU, a field with TU and PU 
is displayed instead of standard times in the 
different dialogues relating to Standard 
times, Menu prices and Selection list. 

Enter a value for PU in Multi Edit.

3 Application mode (3). You select whether 
Multi should be used in Manager or 
Standard mode. This only applies when you 
have installed Multi Standard and Edit.

4 SLA settings (4). If you tick the box, Multi 
displays the spare parts range that is 
available on the Latin American market. 
Click on SLA settings to display a PDF 
document with more information.

Note: The Standard time setting does not apply 
to Multi Parts and Multi Service. 

Multi saves local information in a local database 
which can be read by all Multi users. But you 
must select Multi Edit, which is intended for a 
small number of Multi users, mainly at importer 
level.

5 Click Apply (5) to activate the options and 
settings you have selected. 

6 Click Close (6) to close Multi Config.
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E-mail address
Details required for the e-mail function are 
entered here. 

1 If the e-mail function should be deactivated, 
click at 1.

2 If you use SMTP e-mail protocol, click at 2. 
You must then enter a number of system 
details along with the address to which e-
mail messages should be sent.

3 If you use MAPI e-mail protocol, click at 3 
and enter the address to which e-mail 
messages should be sent.

4 Click Apply (4) to activate the options and 
settings you have selected. 

5 Click Close (5) to close Multi Config.
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Troubleshooting
If you encounter problems with the program 
when using Multi, data is provided about the 
program. The data is needed when 
troubleshooting Multi.

1 Select Data.. (1) in the Help menu.

Click the Advanced button at the bottom 
left of the window that is displayed.

The following applies to all tabs: 

2 Click Save to file.. (2) to save the 
information as a text file. You can then 
print the file or attach it to an e-mail 
message. 

3 Click Close (3) to exit.
Information about your computer settings is 
displayed under the Customer settings tab. 
Troubleshooting
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Information about your computer's settings 
with other servers is displayed under the Server 
settings tab.
Information about your computer's different 
registry settings is displayed under the Register 
settings tab.
Troubleshooting
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